WTF

timmy

BEEUUUUWWW!!
Awesome site donor
Yesterday when I brought up Google Chrome on our desktop computer, my browser had changed into German. I right clicked and hit translate into English, and all was good.
Today it happened on my laptop.
Anyone have any idea as to why that would happen?
I have a VPN installed but it's set to Melbourne rather than Sydney. Could it shift location without showing it?
It's easy enough to rectify, but it's never EVER happened before.
We've had the VPN since about last May.
Anyone's wisdom would be much appreciated.
ok that's weird. Check your VPN is still set to Melbourne. Otherwise, maybe try this:

Change the language of your Chrome browser
  1. On your computer, open Chrome.
  2. At the top right, click More. Settings.
  3. At the bottom, click Advanced.
  4. Click Languages. Language.
  5. Next to the language you'd like to use, click More . ...
  6. Click Display Google Chrome in this language. ...
  7. Restart Chrome to apply the changes.
 

February

I think, therefore I am, I think ...
ok that's weird. Check your VPN is still set to Melbourne. Otherwise, maybe try this:

Change the language of your Chrome browser
  1. On your computer, open Chrome.
  2. At the top right, click More. Settings.
  3. At the bottom, click Advanced.
  4. Click Languages. Language.
  5. Next to the language you'd like to use, click More . ...
  6. Click Display Google Chrome in this language. ...
  7. Restart Chrome to apply the changes.
Yes the VPN was still set for Melbourne, and in Chrome the settings were set to English.
Mind you, I only looked there after I did the right click, translate to English. Next time, if there's a next time, I'll see if it's changed there first.
Strange!
 
Top